View Issue Details

IDProjectCategoryView StatusLast Update
0000787VPOP3Adminpublic2017-01-04 12:23
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version6.0.0Fixed in Version7.1 
Summary0000787: Download rules - improve item editor
DescriptionEg for InMail/collector have a drop-down
For daynow have checked list

etc
TagsNo tags attached.
Support Ticket Number
Time Estimate

Activities

paul

2014-03-13 15:06

administrator   ~0000517

This is currently hard to do because Dojo doesn't have appropriate controls which are reliable and suitable for mass use on a page, and it's relatively low priority. Maybe revisit later to see if Dojo has been updated (eg dojox/form/CheckedMultiSelect)

Issue History

Date Modified Username Field Change
2012-02-29 12:29 paul New Issue
2012-03-05 16:38 paul Assigned To => paul
2012-03-05 16:38 paul Status new => assigned
2012-03-06 17:04 paul Assigned To paul =>
2012-03-06 17:04 paul Status assigned => new
2014-03-05 10:05 paul Assigned To => paul
2014-03-05 10:05 paul Status new => assigned
2014-03-13 15:04 paul Assigned To paul =>
2014-03-13 15:04 paul Status assigned => new
2014-03-13 15:06 paul Note Added: 0000517
2017-01-03 17:10 paul Assigned To => paul
2017-01-03 17:10 paul Status new => assigned
2017-01-04 12:23 paul Status assigned => resolved
2017-01-04 12:23 paul Fixed in Version => 7.1
2017-01-04 12:23 paul Resolution open => fixed