View Issue Details

IDProjectCategoryView StatusLast Update
0000611VPOP3Miscpublic2021-08-19 15:20
ReporterpaulAssigned Topaul 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version8.3Fixed in Version8.3 
Summary0000611: Get rid of 'firstlocaldomain' usage and use 'default domain' again
DescriptionVPOP3 uses 'firstlocaldomain' for some things because 'default domain' is so often set incorrectly. Change this so it uses 'default domain' as it should, but have checks to:
- make sure default domain looks OK
- make sure that default domain is included in local domains
TagsNo tags attached.
Support Ticket Number
Time Estimate

Relationships

related to 0000601 new redesign default/local domains interface 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-10-05 09:05 paul New Issue
2011-10-05 09:05 paul Relationship added related to 0000601
2021-08-19 12:01 paul Target Version 6.0.0 => 8.3
2021-08-19 15:20 paul Assigned To => paul
2021-08-19 15:20 paul Status new => resolved
2021-08-19 15:20 paul Resolution open => fixed
2021-08-19 15:20 paul Fixed in Version => 8.3