View Issue Details

IDProjectCategoryView StatusLast Update
0002160VPOP3Miscpublic2020-10-05 13:44
ReporterpaulAssigned Topaul 
PrioritynormalSeveritytextReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version8.1Fixed in Version8.1 
Summary0002160: Quota message isn't clear who it's intended for if there are assistants involved
Description.
TagsNo tags attached.
Support Ticket NumberMSW-DMBWZ-586
Time Estimate

Activities

paul

2020-10-05 13:44

administrator   ~0000822

Alter quota warning subject to add username

Issue History

Date Modified Username Field Change
2020-10-05 13:42 paul New Issue
2020-10-05 13:42 paul Status new => assigned
2020-10-05 13:42 paul Assigned To => paul
2020-10-05 13:44 paul Status assigned => resolved
2020-10-05 13:44 paul Resolution open => fixed
2020-10-05 13:44 paul Fixed in Version => 8.1
2020-10-05 13:44 paul Note Added: 0000822