View Issue Details

IDProjectCategoryView StatusLast Update
0002140VPOP3Installerpublic2020-08-09 14:49
ReporterpaulAssigned Topaul 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version8.0 
Summary0002140: Installer should use ICACLS instead of CACLS
DescriptionIt uses CACLS for Windows XP/2003 compatibility, but because VPOP3 no longer supports those versions, it can now use ICACLS which fixes some bugs in CACLS
TagsNo tags attached.
Support Ticket NumberBSL-GKGMT-981
Time Estimate

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-04-29 09:19 paul New Issue
2020-07-15 15:31 paul Assigned To => paul
2020-07-15 15:31 paul Status new => resolved
2020-07-15 15:31 paul Resolution open => fixed
2020-07-15 15:31 paul Fixed in Version => 8.0