View Issue Details

IDProjectCategoryView StatusLast Update
0002125VPOP3Miscpublic2019-11-19 09:45
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version7.9 
Target Version7.11Fixed in Version7.11 
Summary0002125: Temporary files not being deleted automatically
DescriptionIf 'Keep temporary files' is turned on, and 'Delete temporary files after X days' is enabled, then the temporary files are not being deleted as expected.

This may be due to the change from using OUTQUEUE to _TEMP folder for the temporary files
TagsNo tags attached.
Support Ticket NumberKYB-QXXMR-774
Time Estimate

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-11-18 10:39 paul New Issue
2019-11-19 09:45 paul Assigned To => paul
2019-11-19 09:45 paul Status new => resolved
2019-11-19 09:45 paul Resolution open => fixed
2019-11-19 09:45 paul Fixed in Version => 7.11