View Issue Details

IDProjectCategoryView StatusLast Update
0002110VPOP3SMTP Clientpublic2019-09-02 12:55
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version7.8 
Target Version7.10Fixed in Version7.10 
Summary0002110: SMTP Sender Domain Filtering doesn't handle "" properly
DescriptionEg, 'From matches "" ' is an invalid check because the grammar requires 1 or more characters between ""s
TagsNo tags attached.
Support Ticket Number
Time Estimate

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-09-02 12:36 paul New Issue
2019-09-02 12:36 paul Status new => assigned
2019-09-02 12:36 paul Assigned To => paul
2019-09-02 12:55 paul Status assigned => resolved
2019-09-02 12:55 paul Resolution open => fixed
2019-09-02 12:55 paul Fixed in Version => 7.10