View Issue Details

IDProjectCategoryView StatusLast Update
0002109VPOP3Miscpublic2019-09-03 10:05
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.10 
Summary0002109: Incoming SMTP messages which are rejected due to Attachment Filtering cause incorrect message
DescriptionA message gets sent to the original intended recipient as if the message has been redirected, but with invalid redirection target

eg

A message from sender@pscs.co.uk (subject: Filtered Attachments! - test 6) has been redirected to "**NOONE**OutgoingMessageBlockAttachment**x.hta" because it contained one or more prohibited attachments.
TagsNo tags attached.
Support Ticket NumberXUG-GSIIS-778
Time Estimate

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-08-30 16:26 paul New Issue
2019-08-30 16:26 paul Assigned To => paul
2019-08-30 16:26 paul Status new => assigned
2019-09-03 10:05 paul Summary Incoming SMTP messages which are rejected cause an incorrect 'Message redirected' email to the original recipient => Incoming SMTP messages which are rejected due to Attachment Filtering cause incorrect message
2019-09-03 10:05 paul Description Updated View Revisions
2019-09-03 10:05 paul Status assigned => resolved
2019-09-03 10:05 paul Resolution open => fixed
2019-09-03 10:05 paul Fixed in Version => 7.10