View Issue Details

IDProjectCategoryView StatusLast Update
0002102VPOP3Autoresponderspublic2019-08-06 15:59
ReporterpaulAssigned Topaul 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version7.9 
Target Version7.10Fixed in Version7.10 
Summary0002102: Be able to trigger 'Copyto' part of autoresponder even if the message isn't suitable for being responded to
DescriptionEg automatically generated messages, or where message matches block filters

Probably have a setting to be able to change back to previous behaviour (with some granularity)
TagsNo tags attached.
Support Ticket NumberMSM-HHAZM-616
Time Estimate

Activities

paul

2019-08-06 15:59

administrator   ~0000811

Default is now that copyto works even if autoresponder is aborted due to filter or other non-rule reason

Can be changed globally using 'autorespondercopytoallowed' bitmask setting:
- 1 = no return path
- 2 = already responded (not used for this option)
- 4 = not enough messages from sender (not used for this option)
- 8 = reply filter
- 16 = header filter
- 32 = autosubmitted message
- 64 = no matching 'allow' filter

Issue History

Date Modified Username Field Change
2019-08-05 13:42 paul New Issue
2019-08-05 13:54 paul Status new => assigned
2019-08-05 13:54 paul Product Version => 7.9
2019-08-05 13:54 paul Target Version => 7.10
2019-08-05 13:54 paul Assigned To => paul
2019-08-06 15:59 paul Status assigned => resolved
2019-08-06 15:59 paul Resolution open => fixed
2019-08-06 15:59 paul Fixed in Version => 7.10
2019-08-06 15:59 paul Note Added: 0000811