View Issue Details

IDProjectCategoryView StatusLast Update
0001992VPOP3Miscpublic2017-08-01 17:46
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.5 
Summary0001992: Attachment filtering on long filenames not working correctly
DescriptionPossibly due to line wrap in raw message - eg if filename wraps onto multiple lines, it's filtering based on first raw message line, rather than full filename
TagsNo tags attached.
Support Ticket NumberEMB-IBZZM-495
Time Estimate

Activities

paul

2017-08-01 17:46

administrator   ~0000784

Multipart MIME attributes (RFC 2231) weren't working correctly

Issue History

Date Modified Username Field Change
2017-07-31 10:42 paul New Issue
2017-08-01 16:40 paul Assigned To => paul
2017-08-01 16:40 paul Status new => assigned
2017-08-01 17:46 paul Note Added: 0000784
2017-08-01 17:46 paul Status assigned => resolved
2017-08-01 17:46 paul Fixed in Version => 7.5
2017-08-01 17:46 paul Resolution open => fixed