View Issue Details

IDProjectCategoryView StatusLast Update
0001829VPOP3Archivingpublic2017-01-03 17:05
ReporterpaulAssigned Topaul 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version7.1 
Summary0001829: Allow Lua script to disable archiving for a message totally
DescriptionWill need 'hidden' setting to enable because it defeats the forensic usefulness of the archive.
TagsNo tags attached.
Support Ticket NumberDER-443-84038
Time Estimate

Activities

paul

2017-01-03 10:11

administrator   ~0000740

Contact support@pscs.co.uk for more information

Issue History

Date Modified Username Field Change
2016-06-20 15:32 paul New Issue
2017-01-03 10:11 paul Note Added: 0000740
2017-01-03 10:11 paul Status new => resolved
2017-01-03 10:11 paul Fixed in Version => 7.1
2017-01-03 10:11 paul Resolution open => fixed
2017-01-03 10:11 paul Assigned To => paul