View Issue Details

IDProjectCategoryView StatusLast Update
0001686VPOP3VPOP3 Antiviruspublic2019-10-17 13:41
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version6.14 
Target Version7.10Fixed in Version7.10 
Summary0001686: If AV 'restart on fatal error' is checked, then VPOP3 will restart continuously if AV licence expires
Description.
TagsNo tags attached.
Support Ticket Number
Time Estimate

Activities

paul

2019-09-17 09:13

administrator   ~0000812

Last edited: 2019-09-17 09:15

View 2 revisions

Send message to admin before restarting because of an AV error

Also, don't restart if it's a licensing error

Issue History

Date Modified Username Field Change
2015-10-01 16:35 paul New Issue
2019-09-17 09:13 paul Note Added: 0000812
2019-09-17 09:13 paul Assigned To => paul
2019-09-17 09:13 paul Status new => assigned
2019-09-17 09:14 paul Product Version => 6.14
2019-09-17 09:14 paul Target Version 6.15 => 7.10
2019-09-17 09:15 paul Note Edited: 0000812 View Revisions
2019-10-17 13:41 paul Status assigned => resolved
2019-10-17 13:41 paul Resolution open => fixed
2019-10-17 13:41 paul Fixed in Version => 7.10