View Issue Details

IDProjectCategoryView StatusLast Update
0001163VPOP3Miscpublic2014-05-22 08:36
ReporterpaulAssigned Topaul 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version6.0.0 
Target VersionFixed in Version6.9 
Summary0001163: SSL connection to some servers failing for unknown reason
DescriptionSee support ticket
TagsNo tags attached.
Support Ticket NumberNRG-245-38005
Time Estimate

Activities

paul

2013-09-18 12:29

administrator   ~0000468

Also support ticket: GWZ-319-73140

paul

2013-10-29 13:12

administrator   ~0000478

Unable to reproduce here.

v6.5 adds extra logging in case it happens again

paul

2014-05-21 17:30

administrator   ~0000541

Last edited: 2014-05-21 17:54

View 3 revisions

Similar with iwg.co.uk - looks like it's a missing intermediate certificate which causes it to fail

Same SSL error as for infor

paul

2014-05-22 08:36

administrator   ~0000542

It appears to have been due to mismatched cipher suites

Issue History

Date Modified Username Field Change
2013-08-30 16:35 paul New Issue
2013-08-30 16:35 paul Status new => assigned
2013-08-30 16:35 paul Assigned To => paul
2013-08-30 16:36 paul Description Updated View Revisions
2013-09-18 12:29 paul Note Added: 0000468
2013-10-29 13:12 paul Note Added: 0000478
2013-10-29 13:12 paul Status assigned => feedback
2013-10-29 13:12 paul Assigned To paul =>
2014-04-28 14:21 paul Status feedback => new
2014-04-28 14:42 paul Assigned To => paul
2014-04-28 14:42 paul Status new => assigned
2014-05-21 17:30 paul Note Added: 0000541
2014-05-21 17:32 paul Note Edited: 0000541 View Revisions
2014-05-21 17:54 paul Note Edited: 0000541 View Revisions
2014-05-22 08:36 paul Note Added: 0000542
2014-05-22 08:36 paul Status assigned => resolved
2014-05-22 08:36 paul Fixed in Version => 6.9
2014-05-22 08:36 paul Resolution open => fixed