View Issue Details

IDProjectCategoryView StatusLast Update
0001097VPOP3Status Monitorpublic2017-04-06 16:58
ReporterpaulAssigned Topaul 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version6.10Fixed in Version7.2 
Summary0001097: 'Progress' indicator in Status monitor taskbar icon
DescriptionNot sure how this is done, but other programs do it (coloured progress bar in the background of the taskbar icon), so I guess it's possible somehow.
TagsNo tags attached.
Support Ticket Number
Time Estimate

Activities

paul

2017-04-06 16:58

administrator   ~0000762

Just use 'indeterminate progress' at the moment because it's hard to get real progress with lots of concurrent tasks running and it'd need major work in the server to do this.

Issue History

Date Modified Username Field Change
2013-06-08 17:34 paul New Issue
2013-06-13 12:11 paul Target Version => 6.4
2013-11-08 11:34 paul Target Version 6.4 => 6.6
2013-12-13 14:54 paul Target Version 6.6 => 6.7
2014-03-11 08:42 paul Target Version 6.7 => 6.8
2014-05-07 12:47 paul Target Version 6.8 => 6.9
2014-07-10 14:01 paul Target Version 6.9 => 6.10
2017-04-06 16:58 paul Note Added: 0000762
2017-04-06 16:58 paul Status new => resolved
2017-04-06 16:58 paul Fixed in Version => 7.2
2017-04-06 16:58 paul Resolution open => fixed
2017-04-06 16:58 paul Assigned To => paul